<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wesa.fm/post/airport-workers-fear-theyre-unprotected-coronavirus" />
<meta property="og:description" content="After passengers filed off a flight from China five weeks ago, cabin cleaners at the Los Angeles International Airport were sent in to clean the plane. One" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Airport Workers Fear They&#039;re Unprotected From The Coronavirus" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202003/810903214.jpg" rel="image_src" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202003/810903214.jpg" />
<meta property="og:image:height" content="2587" />
<meta content="Airport Workers Fear They&amp;#039;re Unprotected From The Coronavirus" about="/post/airport-workers-fear-theyre-unprotected-coronavirus" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="4032" />
<meta name="description" content="After passengers filed off a flight from China five weeks ago, cabin cleaners at the Los Angeles International Airport were sent in to clean the plane. One" />
<meta name="datePublished" content="2020-03-01" />
<meta name="has_audio" content="1" />
<meta name="programs" content="Weekend Edition" />
<link rel="shortlink" href="/node/144801" />
<link rel="canonical" href="/post/airport-workers-fear-theyre-unprotected-coronavirus" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="144801" />
<meta name="wordCount" content="940" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="story_id" content="810873413" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
    <title>Airport Workers Fear They&#039;re Unprotected From The Coronavirus | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_cAtHEFC8O8NO9uk48jbVNW5od9R7Jw9PbAGWj0wOsWY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-144801 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/201502/logo_fid.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-144801" class="node node-post full row" about="/post/airport-workers-fear-theyre-unprotected-coronavirus" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/weekend-edition">Weekend Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Airport Workers Fear They&#039;re Unprotected From The Coronavirus    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-03-01T10:53:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/weekend-edition">Weekend Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d&amp;t=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d&amp;text=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Humans — workers and flight crews as well as passengers — can be exposed to any number of pathogens at airports. EVA Air employees are seen wearing face masks at the Los Angeles airport in February amid the coronavirus outbreak. U.S. officials advise masks are not the best way to mitigate one's risk of contracting the virus." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202003/810903214.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202003/810903214.jpg"   alt="Humans — workers and flight crews as well as passengers — can be exposed to any number of pathogens at airports. EVA Air employees are seen wearing face masks at the Los Angeles airport in February amid the coronavirus outbreak. U.S. officials advise masks are not the best way to mitigate one&#039;s risk of contracting the virus.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Humans — workers and flight crews as well as passengers — can be exposed to any number of pathogens at airports. EVA Air employees are seen wearing face masks at the Los Angeles airport in February amid the coronavirus outbreak. U.S. officials advise masks are not the best way to mitigate one's risk of contracting the virus.</div>
    <div class="attribution">
  <span class="credit">Daniel Slim</span>
  /  <span class="agency">AFP via Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5e5be984ac6ba" class="jp-interface">
    <div id="post-audio--5e5be984ac6ba" class="jp-player" jp-instance="-5e5be984ac6ba"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/wesun/2020/03/20200301_wesun_airport_worker_and_coronavirus.mp4?orgId=1&amp;topicId=1003&amp;d=241&amp;p=10&amp;story=810873413&amp;ft=nprml&amp;f=810873413" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on March 1, 2020 11:47 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After passengers filed off a flight from China five weeks ago, cabin cleaners at the Los Angeles International Airport were sent in to clean the plane. One of the workers, fearing she might contract the coronavirus, refused. </p> <p>"I was scared to death," said Barbara Gomez of Inglewood, Calif. "I start crying."</p> <p>Gomez said her boss told her that if she didn't board the plane, her job would be on the line. Still, she refused. </p> <p>"Then the other manager came out of the office," Gomez recalled. "And he says, 'Do you know, that over 200 people are going to be boarding this aircraft in the morning.' I say, 'I don't care. Barbara Gomez is not going on the aircraft! You know, this is about my health.' "</p> <p>In the end, Barbara Gomez did not get on the plane. She was eventually reassigned to clean a domestic flight.</p> <p><strong>No gloves, no masks</strong></p> <p>In this modern age of jet travel, it was a matter of time that the coronavirus would appear in the United States. As of Sunday, <a href="https://www.npr.org/2020/02/29/810722517/seattle-area-patient-with-coronavirus-dies">one person has died</a> and dozens have been infected in the U.S., but the Centers for Disease Control and Prevention says the risk of contracting the virus remains low.</p> <p>Appeals for calm by the Trump administration and the CDC haven't done much to ease the worries of airport workers, who say they're on the front lines.</p> <p>Security personnel, gate agents and other employees come in contact with hundreds of travelers a day. Cleaning crews have to mop up bodily fluids such as vomit, mucus and blood. Many of these workers say they lack gloves and respiratory masks as well as the information they need to protect themselves.</p> <p>"We did not get any training whatsoever," Gomez said. "It's just go clean the airplane. Right now, we hardly have solutions to clean the airplanes with." </p> <p>She said she and her colleagues are not provided with gloves; they are lucky if flight crews can spare a few extra.</p> <p>Marc Desnoyers, the president of JetStream Ground Services, which employs Gomez, insists that this is not the case.</p> <p>"Provisions of cleaning solutions, gloves and all necessary safety equipment, including masks when requested, are closely monitored and replenished when needed," said Desnoyers in a written statement and in a phone interview with NPR. "When a concern is raised by a team member, we work to address it immediately, as we did with this employee."</p> <p>When asked about the city-mandated, 16-hour training curriculum in emergency preparedness, which includes information on infectious diseases, Desnoyers said "every employee has been trained." </p> <p>He added that Gomez completed her training in November.</p> <p>But according to Gomez, the only training she has received from JetStream was a 30-minute class in CPR. </p> <p>Andrew Hagelshaw, communications coordinator with the Service Employees International Union-United Service Workers West, said he is hearing similar reports from other airline workers at the Los Angeles airport. </p> <p>They are particularly vulnerable, he said, because they don't work directly for the airlines. Instead, they are employed by subcontractors that frequently cut corners.</p> <p>NPR obtained copies of half a dozen complaints that JetStream employees recently filed with the city. All stated that their training was brief, limited to CPR and active shooter drills.</p> <p><strong>On the front lines</strong></p> <p>To prevent the spread of the virus, several major U.S. carriers have stopped flying to mainland China. But now that the coronavirus is infecting people in the U.S., that's not much comfort to airport workers.</p> <p>Yvette Stephens, a security guard for international flights at Newark Liberty International Airport, comes in contact with hundreds of passengers from all over the world. </p> <p>And it's a messy business.</p> <p>"We have people every single day that cough, sneeze, don't cover their mouths or their nose," Stephens said.</p> <p>Workers complained, and the airlines received some unflattering media attention. It appears the airport is now stepping up protections for its ground staff. </p> <p>Stephens' employer, OmniServ, has offered gloves and will soon be providing face masks, she said, "but we won't know more until they start the training process." </p> <p>She wasn't willing to wait for company-provided masks. </p> <p>Stephens has multiple sclerosis, so she bought a supply and handed them out to her co-workers. </p> <p>As of Sunday, the CDC is not recommending that healthy people wear masks. Measures, <a href="https://www.npr.org/2020/02/27/810016611/coronavirus-101-what-you-need-to-know-to-prepare-and-prevent">such as frequent hand-washing and staying away from people who are sick</a>, are more effective. </p> <p>But these guidelines are not reassuring contract airport workers who are paid hourly.</p> <p>Stephens said she has no choice but to work. </p> <p>"You know, I have to pay my bills," she said. "I have to pay my rent."</p> <p>Stephens lacks health insurance. For now, she continues to work at the airport and hopes she doesn't get sick. </p> <p>But she has no doubt where the virus is headed.</p> <p>"You can't say it's not going to come this way, because it will."<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Airport+Workers+Fear+They%27re+Unprotected+From+The+Coronavirus&amp;utme=8(APIKey)9(MDExMDI3NjQ1MDEzNjMwMjk0NzlhYzMyZg004)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d&amp;t=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d&amp;text=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Airport%20Workers%20Fear%20They%27re%20Unprotected%20From%20The%20Coronavirus&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fvc3p73d" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":538,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
