<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wesa.fm/post/biden-infrastructure-plan-aims-please-both-labor-and-environmentalists" />
<meta property="og:type" content="article" />
<link href="https://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2021 NPR. To see more, visit https://www.npr.org.  ARI SHAPIRO, HOST:   Joe Biden pledges to be the most labor-friendly president ever, and" />
<meta property="og:title" content="Biden Infrastructure Plan Aims To Please Both Labor And Environmentalists" />
<meta property="og:image" content="///www.wesa.fm/sites/wesa/files/201412/WESA_logo_FB.jpg" />
<meta content="Biden Infrastructure Plan Aims To Please Both Labor And Environmentalists" about="/post/biden-infrastructure-plan-aims-please-both-labor-and-environmentalists" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@905wesa" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="Copyright 2021 NPR. To see more, visit https://www.npr.org.  ARI SHAPIRO, HOST:   Joe Biden pledges to be the most labor-friendly president ever, and" />
<meta name="story_id" content="974089992" />
<meta name="has_audio" content="1" />
<meta name="programs" content="All Things Considered" />
<link rel="shortlink" href="/node/163083" />
<link rel="canonical" href="/post/biden-infrastructure-plan-aims-please-both-labor-and-environmentalists" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="163083" />
<meta name="wordCount" content="901" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Don Gonyea" />
<meta name="datePublished" content="2021-03-06" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
<meta name="google-site-verification" content="o1GCENqkj5Rxt-GPhUylPDjwPiNA9LuiOuXego60NBc" />
    <title>Biden Infrastructure Plan Aims To Please Both Labor And Environmentalists | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_tdDakSzXWnJDN0jiVCKzAmQ1RRuoEzrEcd_FO1rKsXs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_gE9Z1v_Vt9OHyGYdqb_3-a2CmBkJtW_1sjhQ9GTKkK4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-163083 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/land-power#stream/0" target="_blank">Land &amp; Power</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064%23stream/0">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/land-power#stream/0" target="_blank">Land &amp; Power</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064%23stream/0">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-163083" class="node node-post full row" about="/post/biden-infrastructure-plan-aims-please-both-labor-and-environmentalists" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Biden Infrastructure Plan Aims To Please Both Labor And Environmentalists    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-03-06T09:40:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/don-gonyea" rel="author">Don Gonyea</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/all-things-considered">All Things Considered</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy8amkkem&amp;t=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy8amkkem&amp;text=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists&amp;body=https%3A%2F%2Ftinyurl.com%2Fy8amkkem" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--6043ae684399f" class="jp-interface">
    <div id="post-audio--6043ae684399f" class="jp-player" jp-instance="-6043ae684399f"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2021/03/20210305_atc_biden_infrastructure_plan_aims_to_please_friends_in_labor_and_environmentalists_at_same_time.mp4?orgId=1&amp;topicId=1003&amp;d=295&amp;p=2&amp;story=974089992&amp;ft=nprml&amp;f=974089992" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2021 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Biden+Infrastructure+Plan+Aims+To+Please+Both+Labor+And+Environmentalists&amp;utme=8(APIKey)9(MDAxODM0MzkwMDEyMTY4NDg0NTBmYjQyZQ004)" /></div> <p> </p><p>ARI SHAPIRO, HOST: </p> <p> Joe Biden pledges to be the most labor-friendly president ever, and unions are a key part of his political coalition. He's now enlisting their support for his plan to rebuild the nation's infrastructure and transition the country to clean energy. The relationship has its complications, as NPR's national political correspondent Don Gonyea reports.</p> <p>DON GONYEA, BYLINE: We are in the very early days of Joe Biden's presidency, and already he's hosted top union leaders at the White House.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>PRESIDENT JOE BIDEN: Every once in a while as president, you get to invite close friends into the Oval (laughter).</p> <p>GONYEA: Biden met with 10 labor leaders just over two weeks ago. The guests were from unions expecting to get jobs out of Biden's infrastructure plan - iron workers, machinists, building trades, electrical workers and others.</p> <p>RICHARD TRUMKA: This president really does get it.</p> <p>GONYEA: AFL-CIO President Richard Trumka was there. He spoke to NPR.</p> <p>TRUMKA: First of all, the tone of it was the tone of a partnership, people trying to work together to improve our communities and make our economy better and get people back to work.</p> <p>GONYEA: Also singing Biden's praises after the meeting was Terry O'Sullivan, who heads the Laborers International Union of North America, which represents construction workers.</p> <p>TERRY O'SULLIVAN: He's comfortable talking about, you know, bread and butter issues, issues that affect working class, middle class. And he's not bashful. He'll tell you what he's thinking.</p> <p>GONYEA: But O'Sullivan offers a bit of caution. He says there'll be areas of disagreement. I mentioned the loud complaints I heard from union members when Biden killed the Keystone pipeline on his first day in office.</p> <p>O'SULLIVAN: You probably didn't hear as many as I did. But we were disappointed that it happened on the first day.</p> <p>GONYEA: But he says it was expected. As a candidate, Biden had pledged to stop the controversial pipeline, an issue important to progressives. But O'Sullivan and Trumka both say Biden should have paired the announcement with an infrastructure bill that would have more than offset the Keystone job losses. It's telling, though, that the moment did not create a significant rift between the administration and its labor allies. Still, union worries about the transition to a green economy will likely persist. Kate Bronfenbrenner is a labor professor at Cornell University. She says complicating this are the big changes in the labor movement. The new growth in union membership is not in the classic industrial and construction unions, those that met in the Oval Office with Biden that day.</p> <p>KATE BRONFENBRENNER: You also have to remember that the labor movement is much bigger than the unions that were in that room - the teachers and the health care workers and the retail workers. And if you polled them, they support climate change.</p> <p>GONYEA: Those unions were a huge help to Biden in some of the most hotly contested states during the election, places like Nevada and Georgia. Now, if you work in a coal mine or in natural gas, all the talk of green jobs could be seen as a threat to your livelihood. The key for the White House is to make sure new jobs in renewable energy come fast and pay well. Joe Uehlein is president of a group called the Labor Network for Sustainability. His roots are union. He once worked construction at the Three Mile Island nuclear plant. He's also a committed environmentalist. Uehlein says this of Biden's task.</p> <p>JOE UEHLEIN: He wants to be the best union - you know, pro-union president ever. But at the same time, he's also said he wants to be the climate president. He wants to be the president that finally does something real about addressing the climate crisis. That's going to be a very difficult balancing act.</p> <p>GONYEA: Biden has said over and over that his climate plan is a jobs plan. Here's the AFL-CIO's Richard Trumka again.</p> <p>TRUMKA: People want to make everybody believe it's an either or, that you have to have climate change and no jobs or you have to have good jobs and no climate change or no infrastructure. That's just not true. There's a path to navigate where you can fix climate change and get good jobs.</p> <p>GONYEA: And if Biden disappointed many of these union members with his Keystone pipeline decision, he also came out earlier this week with a video reinforcing his support for workers' right to organize and how, as Biden put it, union membership should be encouraged. He did this as Amazon workers are voting on whether to form a union at a warehouse in Alabama. It's a form of reassurance to union members broadly as the difficult work on the infrastructure package gets underway. Don Gonyea, NPR News, Washington.</p> <p>(SOUNDBITE OF YPPAH'S "NEVER MESS WITH SUNDAY") Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy8amkkem&amp;t=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy8amkkem&amp;text=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Biden%20Infrastructure%20Plan%20Aims%20To%20Please%20Both%20Labor%20And%20Environmentalists&amp;body=https%3A%2F%2Ftinyurl.com%2Fy8amkkem" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
<li class="last"><a href="https://pittsburghcommunitybroadcasting.org/covidcare" target="_self">COVID-19</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
