<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Carnival Cruise Line says it&amp;#039;s making plans to resume sailing August 1. Carnival and all cruise lines have been banned from sailing from U.S ports" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202005/850060077.jpg" />
<meta property="og:url" content="https://www.wesa.fm/post/carnival-set-resume-cruises" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carnival Set To Resume Cruises" />
<meta property="og:image:height" content="2120" />
<meta property="og:image:width" content="3769" />
<meta content="Carnival Set To Resume Cruises" about="/post/carnival-set-resume-cruises" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@905wesa" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202005/850060077.jpg" rel="image_src" />
<meta name="datePublished" content="2020-05-04" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/148571" />
<link rel="canonical" href="/post/carnival-set-resume-cruises" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="National &amp; International News" />
<meta name="nid" content="148571" />
<meta name="wordCount" content="297" />
<meta name="story_id" content="850047211" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Greg Allen" />
<meta name="description" content="Carnival Cruise Line says it&amp;#039;s making plans to resume sailing August 1. Carnival and all cruise lines have been banned from sailing from U.S ports" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
    <title>Carnival Set To Resume Cruises | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-148571 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-148571" class="node node-post full row" about="/post/carnival-set-resume-cruises" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Carnival Set To Resume Cruises    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-05-04T12:30:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/greg-allen" rel="author">Greg Allen</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">45 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fya75t3es&amp;t=Carnival%20Set%20To%20Resume%20Cruises" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fya75t3es&amp;text=Carnival%20Set%20To%20Resume%20Cruises" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Carnival%20Set%20To%20Resume%20Cruises&amp;body=http%3A%2F%2Ftinyurl.com%2Fya75t3es" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Carnival Cruise Line's 'Ecstasy' is docked amid the Coronavirus outbreak on March 27, 2020 in Jacksonville, Fla." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202005/850060077.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202005/850060077.jpg"   alt="Carnival Cruise Line&#039;s &#039;Ecstasy&#039; is docked amid the Coronavirus outbreak on March 27, 2020 in Jacksonville, Fla.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Carnival Cruise Line's 'Ecstasy' is docked amid the Coronavirus outbreak on March 27, 2020 in Jacksonville, Fla.</div>
    <div class="attribution">
  <span class="credit">Sam Greenwood</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on May 4, 2020 12:58 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Carnival Cruise Line says it's making plans to resume sailing August 1. Carnival and all cruise lines have been banned from sailing from U.S ports since March when the Centers for Disease Control and Prevention issued a <a href="https://www.cdc.gov/quarantine/cruise/index.html">"No Sail Order."</a>  The order was later extended to July 24 or when "the Secretary of Health and Human Services' declares that COVID-19 no longer constitutes a public health emergency."</p> <p>In its <a href="https://www.carnivalcorp.com/news-releases/news-release-details/carnival-cruise-line-announces-plan-phase-service">announcement,</a> Carnival says it plans to begin with eight ships sailing from Texas (Galveston) and Florida (Miami and Ft. Lauderdale area). The company says it will ramp up with more cruises from U.S. and Australian ports during the month of August.</p> <p>Carnival says it's "committed to supporting all public health efforts to manage the COVID-19 situation," and is consulting with "experts, government officials and stakeholders" in developing its plan to resume sailing.</p> <p>Several ships owned by Carnival were hit by outbreaks of COVID-19 that left more than a dozen dead and hundreds of others sick. The company and its subsidiary lines are the subject of <a href="https://www.npr.org/sections/coronavirus-live-updates/2020/04/22/840525310/even-with-covid-19-cases-suing-cruise-lines-is-extraordinarily-difficult">numerous lawsuits</a> filed by passengers who were exposed to the coronavirus.  </p> <p>Last week, a Congressional committee announced it was opening an <a href="https://www.npr.org/sections/coronavirus-live-updates/2020/05/01/849177717/carnival-cruise-line-subject-of-congressional-investigation">investigation</a> into Carnival's actions both in preparing for and responding to the pandemic.<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Carnival+Set+To+Resume+Cruises&amp;utme=8(APIKey)9(MDAyMTYxNjk3MDEyNzE5NzkyNzY1MDMyYQ004)" /></div>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/npr-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel">NPR News</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fya75t3es&amp;t=Carnival%20Set%20To%20Resume%20Cruises" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fya75t3es&amp;text=Carnival%20Set%20To%20Resume%20Cruises" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Carnival%20Set%20To%20Resume%20Cruises&amp;body=http%3A%2F%2Ftinyurl.com%2Fya75t3es" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":380,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
