<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="President Joe Biden’s flurry of day-one reversals of Trump-era immigration policies amounted to keeping campaign promises. It was also a welcomed shock to" />
<meta property="og:url" content="https://www.wesa.fm/post/pa-immigrants-advocates-look-biden-adminstration-hope-and-eye-accountability" />
<meta property="og:title" content="PA Immigrants, Advocates Look To Biden Adminstration With Hope And Eye On Accountability." />
<meta property="og:image" content="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202101/president_joe_biden_delivers_remarks_on_racial_equity__in_the_state_dining_room_of_the_white_house__tuesday__jan._26__2021__in_washington..jpg" />
<meta property="og:type" content="article" />
<meta property="og:image:height" content="811" />
<meta content="PA Immigrants, Advocates Look To Biden Adminstration With Hope And Eye On Accountability." about="/post/pa-immigrants-advocates-look-biden-adminstration-hope-and-eye-accountability" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1920" />
<link href="//www.wesa.fm/sites/wesa/files/202101/president_joe_biden_delivers_remarks_on_racial_equity__in_the_state_dining_room_of_the_white_house__tuesday__jan._26__2021__in_washington..jpg" rel="image_src" />
<meta name="datePublished" content="2021-01-27" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/161433" />
<link rel="canonical" href="/post/pa-immigrants-advocates-look-biden-adminstration-hope-and-eye-accountability" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Identity &amp; Justice" />
<meta name="nid" content="161433" />
<meta name="wordCount" content="3087" />
<meta name="keywords" content="Local Stories, Deferred Action for Childhood Arrivals, Immigration" />
<meta name="org_id" content="0" />
<meta name="author" content="Anthony Orozco | WITF" />
<meta name="description" content="President Joe Biden’s flurry of day-one reversals of Trump-era immigration policies amounted to keeping campaign promises. It was also a welcomed shock to" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
<meta name="google-site-verification" content="o1GCENqkj5Rxt-GPhUylPDjwPiNA9LuiOuXego60NBc" />
    <title>PA Immigrants, Advocates Look To Biden Adminstration With Hope And Eye On Accountability. | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_ggiq_wAcdJDsNwWcMCiS3SVp0lhpOFS7qLtiGCSv51w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_gE9Z1v_Vt9OHyGYdqb_3-a2CmBkJtW_1sjhQ9GTKkK4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-161433 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/land-power#stream/0" target="_blank">Land &amp; Power</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/land-power#stream/0" target="_blank">Land &amp; Power</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-161433" class="node node-post node-promoted full row" about="/post/pa-immigrants-advocates-look-biden-adminstration-hope-and-eye-accountability" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      PA Immigrants, Advocates Look To Biden Adminstration With Hope And Eye On Accountability.    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-01-27T14:48:58-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Anthony Orozco | WITF</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa&amp;t=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa&amp;text=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability.&amp;body=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="President Joe Biden delivers remarks on racial equity, in the State Dining Room of the White House, Tuesday, Jan. 26, 2021, in Washington." href="//www.wesa.fm/sites/wesa/files/styles/x_large/public/202101/president_joe_biden_delivers_remarks_on_racial_equity__in_the_state_dining_room_of_the_white_house__tuesday__jan._26__2021__in_washington..jpg" class="noexit lightbox">
      <img src="//www.wesa.fm/sites/wesa/files/styles/medium/public/202101/president_joe_biden_delivers_remarks_on_racial_equity__in_the_state_dining_room_of_the_white_house__tuesday__jan._26__2021__in_washington..jpg"   alt="President Joe Biden delivers remarks on racial equity, in the State Dining Room of the White House, Tuesday, Jan. 26, 2021, in Washington.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">President Joe Biden delivers remarks on racial equity, in the State Dining Room of the White House, Tuesday, Jan. 26, 2021, in Washington.</div>
    <div class="attribution">
  <span class="credit">Evan Vucci</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Joe Biden’s flurry of day-one reversals of Trump-era immigration policies amounted to keeping campaign promises. It was also a welcomed shock to the system for some Latinos who have spent the last four years opposing former President Donald Trump’s immigration policies.</p> <!--break--> <p>One of the new president’s first executive orders was to fortify the Deferred Action for Childhood Arrivals program, which protects some undocumented immigrants who were brought to the U.S. as children.</p> <p>Stephanie Nuñez, 20, is one of 4,500 DACA recipients in Pennsylvania. She said President Biden’s flurry of day-one changes almost left her in a daze.</p> <p>“You start to see the change actually happening and it gets to you because you’re like, ‘wow, I’ve waited so long, I’ve been dreaming about going back to my country to be able to see my grandmother, my father again,” Nuñez said. “And it’s one of those very exciting and overwhelming feelings — a lot of emotions.”</p> <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="https://www.wesa.fm/sites/wesa/files/styles/x_large/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wesa/files/styles/small/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg" data-interchange-medium="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wesa/files/styles/large/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg" />       <noscript>         <img src="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/stephanie_nu__ez_is_an_organizer_with_movement_of_immigrant_leaders_in_pennsylvania..jpg"  alt="Stephanie Nuñez is an organizer with Movement of Immigrant Leaders in Pennsylvania.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Stephanie Nuñez is an organizer with Movement of Immigrant Leaders in Pennsylvania.</div>   <div class="credit">Credit Anthony Orozco / WITF</div> </div>   </div> </div>  </p><p>Trump had chipped away at the program, used it as a political football and then tried to end it in 2017. Even after the U.S. Supreme Court blocked its termination, the Department of Homeland Security resisted fully reinstating the program.</p> <p>While she was taken aback by the end of the Trump presidency, she said even with a Democratic president, now is not the time for her fellow organizers to forget about people who do not have the benefit of DACA protections. She added people like her mother.</p> <p>“We have to push them to make that stance for us that they already promised for us,” Nuñez said. “And not just for DACA recipients, but I’m talking about the whole 11 million.”</p> <p>There are around 170,000 undocumented immigrants in Pennsylvania, according to <a class="gtrackexternal" href="https://www.pewresearch.org/hispanic/interactives/u-s-unauthorized-immigrants-by-state/">Pew Research Center estimates</a>. Around 32,000 American children in the state have a parent who is undocumented, according to the <a class="gtrackexternal" href="https://www.migrationpolicy.org/sites/default/files/publications/ChildrenofUnauthorized-FactSheet-FINAL.pdf">Migrant Policy Institute</a>.</p> <p>Biden introduced an <a class="gtrackexternal" href="https://www.natlawreview.com/article/new-biden-immigration-bill-announced-day-one-administration">immigration reform bill</a> proposing an eight-year pathway to citizenship for law-abiding undocumented immigrants.<br /><br />Democrats have control of both chambers of Congress. But, their majority in the House is slim  and they hold 50 Senate seats, with Vice President Kamala Harris available to cast tie-breaking votes.</p> <p>Biden also took a step considered audacious by both his opponents and supporters by halting basically all deportations. Exceptions are made for unlawful immigrants who are a threat to national security. But otherwise, the next three months will be a significant change from the punitive law-and-order directives for the last four years of the Trump Administration.</p> <p><a class="gtrackexternal" href="https://pennstatelaw.psu.edu/faculty/wadhia">Shoba Sivaprasad Wadhia</a> is the director of the Center For Immigrants’ Rights Clinic at Penn State Law.</p> <p>She said the pause on deportations — and the adjoining review of immigration enforcement — is a stark contrast to what she described as a “loose cannon” and “haphazard” deportation policy under Trump.</p> <p>“I see this memorandum is a realignment of immigration enforcement, where the department is being asked to take a serious look at prioritization and to determine what are the instances where discretion should be exercised favorably,” Wadhia said. “Maybe we shouldn’t be going after the father who’s walking their daughter to school in broad daylight, or people who are working in the United States, who might qualify for future immigration legislation, and [who] have been here for over a decade.”</p> <p>The 100-day deportation pause is facing harsh criticism and a legal challenge. Texas Attorney General Ken Paxton is <a class="gtrackexternal" href="https://www.voanews.com/usa/immigration/texas-sues-biden-administration-over-halt-deportations">suing the federal government</a> over the pause, saying it violates agreements made between the state and federal government.</p> <p>U.S. District Judge Drew Tipton issued a temporary restraining order that blocks the policy for 14 days following due to the Texas’ challenge to the action.</p> <p>Tipton’s order said Texas has “a substantial likelihood of success” on at least two of its claims. One is that the pause violated a federal law stating that immigration authorities “shall remove” immigrants with final deportation orders within 90 days.</p> <p>The other claim is the Biden administration “arbitrarily and capriciously departed from its previous policy without sufficient explanation.”</p> <p>The Biden administration is expected to appeal the decision.</p> <p>When looking at Biden’s overall blueprint for overhauling the nation’s immigration system, Wadhia said the effects will be far-reaching if successful.</p> <p>“It’s difficult really to make a distinction between immigrants, strictly speaking, and everybody else in Pennsylvania or anywhere else, right?” said Wadhia, who is a professor at the law school and an expert in prosecutorial discretion. “There are millions of people who lived in mixed status families.”</p> <p>More than 194,600 people in Pennsylvania, including nearly 85,000 U.S. citizens, have at least one undocumented family member, <a class="gtrackexternal" href="https://www.americanprogress.org/issues/immigration/news/2017/03/16/427868/state-state-estimates-family-members-unauthorized-immigrants/">according to the Center for American Progress</a>.</p> <p>When paired with Biden’s ending construction of the southern border wall and terminating the so-called Muslim travel ban, many immigrants across the country have let out a collective sigh of relief, Wadhia said.</p> <p>Biden has also made strides in arguably less substantive but more symbolic changes. One of the most outward facing is reestablishment of the White House’s Spanish-language page after being shut down under Trump.</p> <p>Evelyn Billings and her husband, Dan, are the owners of Billings Bilingual LLC, a Lancaster-based company that translates documents for a number of professional and medical entities, including schools with large Latino populations.</p> <p>Spanish is Billings’ first language and she said the <a class="gtrackexternal" href="https://www.whitehouse.gov/es/">La Casa Blanca website</a> appears to be translated by a true speaker of the language — rather than a clunky automated translation.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="https://www.wesa.fm/sites/wesa/files/styles/x_large/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wesa/files/styles/small/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg" data-interchange-medium="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wesa/files/styles/large/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg" />       <noscript>         <img src="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/evelyn_and_dan_billings_are_the_owners_of_billings_bilingual_llc_in_lancaster..jpg"  alt="Evelyn and Dan Billings are the owners of Billings Bilingual LLC in Lancaster.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Evelyn and Dan Billings are the owners of Billings Bilingual LLC in Lancaster.</div>   <div class="credit">Credit Courtesy of Evelyn Billings</div> </div>   </div> </div>  </p><p>  “There’s also lots of good information about COVID-19, which right now is exactly what we need,” Billings said. “So I was very pleased to see that not only they have all this information in Spanish now, but also it’s a good translation.”</p> <p>She hails from the Dominican Republic and said more than providing information to a segment of the country, it also speaks to Latinos being seen and appreciated.</p> <p>“When we say things like the government taking action, and trying to translate documents and websites and things like that, that actually speaks volumes of how welcome we are here,” Billings said. “So, I believe that things like that have a very big impact in terms of how we behave and how quickly we feel like we are more a part of this nation.”</p> <p>Biden says his administration will reflect the diversity of the nation, though his nominees for several department heads have yet to be confirmed.</p> <p>Biden has selected four Latinos for top positions: Alejandro Mayorkas for Homeland Security; Miguel Cardona for Department of Education; Isabel Guzman for the Small Business Administration; and Xavier Becerra for Health and Human Services.</p> <p>Missouri Sen. Josh Hawley last week said he’d block a procedural move to bypass full committee consideration of the nomination of Alejandro Mayorkas to lead DHS.</p> <p>Biden’s commitment to diversity and the immediate reversal of several Trump policies have come as a pleasant surprise to some people. Others say they are steadfast in keeping him and his administration accountable regardless of gestures and appointments.</p> <p>Patty Torres, the organizing director for Make The Road Pennsylvania, said she is relieved the four years of what she called state-sanctioned xenophobia is over. But in the same breath, she says organizations like hers are not going to lose the momentum built in the lead-up to the election.</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://www.wesa.fm/sites/wesa/files/styles/x_large/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wesa/files/styles/small/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg" data-interchange-medium="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wesa/files/styles/large/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg" />       <noscript>         <img src="https://www.wesa.fm/sites/wesa/files/styles/default/public/202101/patty_torres__organizing_director_for_make_the_road_pennsylvania__speaking_at_a____count_every_vote____rally_a_day_after_the_2020_presidential_election..jpg"  alt="Patty Torres, organizing director for Make The Road Pennsylvania, speaking at a “count every vote” rally a day after the 2020 presidential election.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Patty Torres, organizing director for Make The Road Pennsylvania, speaking at a “count every vote” rally a day after the 2020 presidential election.</div>   <div class="credit">Credit Anthony Orozco / WITF</div> </div>   </div> </div>  </p><p>One of the biggest targets for the group is ending the policy of detaining asylum-seeking families.</p> <p>“We are looking forward to making sure that he does something and and, you know, closes those detention centers,” Torres said. “We’ve been a country without detention centers for families, right? So there’s a humane way to support those seeking asylum in this country.”</p> <p>Make The Road Pennsylvania has long been based in Reading, in part because the Berks Family Residential center is one of three family detention centers in the U.S. The other two are in Texas.</p> <p>Biden has already rescinded the Migrant Protection Protocols policy, or the so-called “remain in Mexico” rule.</p> <p>That rule made asylum-seekers attempting to enter the U.S. from Mexico to wait in Mexico for American court hearings.</p> <p>Biden is expected to take executive action on Friday in regards to immigration and the asylum process.</p> <p>“We have to be very, very vigilant and make sure that he keeps his promises on a path to citizenship but as well, we have so many more expectations,” Torres said.</p> <p><br /><em>Read more from our partners, <a href="https://www.witf.org/2021/01/26/pa-immigrants-advocates-look-to-biden-administration-with-hope-and-eye-on-accountability/">WITF</a>.</em></p> <p> </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/local-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Local Stories</a></div><div class="field-item odd"><a href="/term/deferred-action-childhood-arrivals" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Deferred Action for Childhood Arrivals</a></div><div class="field-item even"><a href="/term/immigration" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Immigration</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa&amp;t=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability." class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa&amp;text=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability." class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=PA%20Immigrants%2C%20Advocates%20Look%20To%20Biden%20Adminstration%20With%20Hope%20And%20Eye%20On%20Accountability.&amp;body=https%3A%2F%2Ftinyurl.com%2Fy4u5pxqa" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-161432" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pennsylvania-senate-oks-912m-pandemic-recovery-aid-bill" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pennsylvania-senate-oks-912m-pandemic-recovery-aid-bill"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pennsylvania-senate-oks-912m-pandemic-recovery-aid-bill">Pennsylvania Senate OKs $912M Pandemic Recovery Aid Bill</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-01-27T14:18:53-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/associated-press-0" rel="author">Associated Press</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Carolyn Kaster" href="/post/pennsylvania-senate-oks-912m-pandemic-recovery-aid-bill" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201709/harrisburg_politics_senate_capitol.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Carolyn Kaster / AP         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Pennsylvania's state Senate on Wednesday unanimously approved legislation to distribute just over $900 million to aid schools and hospitality-related businesses hit hard by the coronavirus, as well as people struggling to pay rent or utility bills.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-161368" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/labor-pacs-stay-quiet-campaign-donations-following-insurrection" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/labor-pacs-stay-quiet-campaign-donations-following-insurrection"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/labor-pacs-stay-quiet-campaign-donations-following-insurrection">Labor PACs Stay Quiet On Campaign Donations Following Insurrection  </a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-01-27T13:49:08-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/lucy-perkins" rel="author">Lucy Perkins</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="J. Scott Applewhite" href="/post/labor-pacs-stay-quiet-campaign-donations-following-insurrection" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201907/guy_reschenthaler_mueller.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          J. Scott Applewhite / AP        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>When U.S. Rep. Guy Reschenthaler and U.S. Rep. Mike Kelly voted against the certification of election results following the insurrection at the U.S. Capitol, they joined many Republican members of Congress who stand to lose future campaign contributions from some of the largest corporate interests in the country.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-161427" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/first-time-ever-allegheny-county-meets-federal-air-quality-standards" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/first-time-ever-allegheny-county-meets-federal-air-quality-standards"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/first-time-ever-allegheny-county-meets-federal-air-quality-standards">For The First Time Ever, Allegheny County Meets Federal Air Quality Standards</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-01-27T13:43:55-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Reid Frazier | StateImpact Pennsylvania</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Reid Frazier" href="/post/first-time-ever-allegheny-county-meets-federal-air-quality-standards" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202101/us_steel_s_clairton_coke_works..jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Reid Frazier / StateImpact Pennsylvania        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Allegheny County is meeting federal air quality standards for the first time ever at all eight of its monitors, the county said. </p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
<li class="last"><a href="https://pittsburghcommunitybroadcasting.org/covidcare" target="_self">COVID-19</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":721,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
