<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wesa.fm/post/pennsylvania-preparing-coronavirus" />
<meta property="og:description" content="Pennsylvania’s health department is preparing for the expected arrival of COVID-19, the disease caused by coronavirus." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pennsylvania Is Preparing For Coronavirus" />
<link href="//www.wesa.fm/sites/wesa/files/202002/coronavirus_brazil.jpg" rel="image_src" />
<meta property="og:image" content="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202002/coronavirus_brazil.jpg" />
<meta property="og:image:height" content="1983" />
<meta content="Pennsylvania Is Preparing For Coronavirus" about="/post/pennsylvania-preparing-coronavirus" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2812" />
<meta name="description" content="Pennsylvania’s health department is preparing for the expected arrival of COVID-19, the disease caused by coronavirus." />
<meta name="datePublished" content="2020-02-26" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/144635" />
<link rel="canonical" href="/post/pennsylvania-preparing-coronavirus" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Science, Health &amp; Tech" />
<meta name="nid" content="144635" />
<meta name="wordCount" content="722" />
<meta name="keywords" content="Local Stories, Coronavirus in Pennsylvania, Coronavirus" />
<meta name="org_id" content="0" />
<meta name="author" content="Brett Sholtis | WITF" />
<meta name="story_id" content="809772741" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
    <title>Pennsylvania Is Preparing For Coronavirus | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_cAtHEFC8O8NO9uk48jbVNW5od9R7Jw9PbAGWj0wOsWY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-144635 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/201502/logo_fid.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li>
<a href="/term/trending">Popular</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0">Allegheny Front</a>
</li>
<li class="left">
<a href="/topic/bridges-health">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/confluence">The Confluence</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018">Education Forums</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series">Good Question!</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads">Keystone Crossroads</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/programs/still-working">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-144635" class="node node-post node-promoted full row" about="/post/pennsylvania-preparing-coronavirus" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Pennsylvania Is Preparing For Coronavirus    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-02-26T17:29:45-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Brett Sholtis | WITF</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts&amp;t=Pennsylvania%20Is%20Preparing%20For%20Coronavirus" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts&amp;text=Pennsylvania%20Is%20Preparing%20For%20Coronavirus" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Pennsylvania%20Is%20Preparing%20For%20Coronavirus&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A passenger wearing a mask as a precaution against the spread of the new coronavirus COVID-19 arrives to the Sao Paulo International Airport in Sao Paulo, Brazil. Pennsylvania officials are preparing for the expected arrival of the virus." href="//www.wesa.fm/sites/wesa/files/styles/x_large/public/202002/coronavirus_brazil.jpg" class="noexit lightbox">
      <img src="//www.wesa.fm/sites/wesa/files/styles/medium/public/202002/coronavirus_brazil.jpg"   alt="A passenger wearing a mask as a precaution against the spread of the new coronavirus COVID-19 arrives to the Sao Paulo International Airport in Sao Paulo, Brazil. Pennsylvania officials are preparing for the expected arrival of the virus.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A passenger wearing a mask as a precaution against the spread of the new coronavirus COVID-19 arrives to the Sao Paulo International Airport in Sao Paulo, Brazil. Pennsylvania officials are preparing for the expected arrival of the virus.</div>
    <div class="attribution">
  <span class="credit">Andre Penner</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Pennsylvania’s health department is preparing for the expected arrival of COVID-19, the disease caused by coronavirus.</p> <p><!--break--></p> <p>The respiratory virus—marked by fever, cough and shortness of breath—has already sickened 81,000 people and killed 2,700 people worldwide.</p> <p>There are 57 U.S. residents with the virus, including about 40 who were quarantined on the Diamond Princess cruise ship, said Department of Health Secretary Doctor Rachel Levine. </p> <p>Nobody has had it in Pennsylvania, but the state expects that to change, and is bracing for “community spread” of the virus, Levine said. </p> <p>“It seems to be more communicable than influenza and it seems to lead to a higher fatality rate than influenza,” she said, adding that older people and those with others serious medical problems are those most at risk for serious complications. </p> <p>The health department’s emergency operations center is monitoring people who returned from China for symptoms, Levine said. She declined to say how many people the center is monitoring. </p> <p>The health department will notify the public if there are any confirmed cases, she said.  A person could be infected for up to two weeks before they show symptoms.</p> <p>The state has stockpiles of protective equipment for medical workers and is seeking additional resources from the federal government, Levine said. </p> <p> She recommended that people follow guidelines on the state’s <a class="gtrackexternal" data-ol-has-click-handler="" href="https://www.health.pa.gov/topics/Documents/Emergency%20Preparedness/2017%20DOH%20EP%20Guide.pdf?fbclid=IwAR0CH6659W1n134_HfgLekUz2pybDkP77LyPt18ET51uCibMk-l1qtUotnM">family emergency plan</a> and follow basic precautions for preventing the spread of diseases. </p> <p>“Pennsylvanians should continue to help stop the spread of viruses by washing your hands, covering coughs and sneezes, cleaning surfaces and staying home if you are sick.”</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/local-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Local Stories</a></div><div class="field-item odd"><a href="/term/coronavirus-pennsylvania" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus in Pennsylvania</a></div><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts&amp;t=Pennsylvania%20Is%20Preparing%20For%20Coronavirus" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts&amp;text=Pennsylvania%20Is%20Preparing%20For%20Coronavirus" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Pennsylvania%20Is%20Preparing%20For%20Coronavirus&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fweq67ts" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-144611" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pittsburgh-black-film-network-connects-locals-industry" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pittsburgh-black-film-network-connects-locals-industry"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pittsburgh-black-film-network-connects-locals-industry">Pittsburgh Black Film Network Connects Locals In The Industry</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-26T14:57:42-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/katie-blackley" rel="author">Katie Blackley</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">12 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Pittsburgh Black Film Network" href="/post/pittsburgh-black-film-network-connects-locals-industry" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202002/black_film_festival_2.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Pittsburgh Black Film Network        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Citing a lack of diversity in the local film industry, a new group called the <a href="https://www.facebook.com/PGHBlackFilmNetwork/?epa=SEARCH_BOX">Pittsburgh Black Film Network</a> connects directors, actors and crew to resources throughout the city. On Thursday evening, the organization will host a festival of short films made by African-American directors and producers.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-143568" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/cmu-pitt-and-upmc-restrict-official-travel-china" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/cmu-pitt-and-upmc-restrict-official-travel-china"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/cmu-pitt-and-upmc-restrict-official-travel-china">CMU, Pitt and UPMC Restrict Official Travel To China</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-03T15:39:23-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-boden" rel="author">Sarah Boden</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 3,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Terry Chea" href="/post/cmu-pitt-and-upmc-restrict-official-travel-china" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202002/AP_20030854161321.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Terry Chea / AP        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>As concerns of a global pandemic amplify, some Pittsburgh institutions are taking precautions against the new coronavirus by restricting travel to China.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-144620" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pennsylvania-will-fall-behind-economically-without-targeted-investment-officials-say" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pennsylvania-will-fall-behind-economically-without-targeted-investment-officials-say"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pennsylvania-will-fall-behind-economically-without-targeted-investment-officials-say">Pennsylvania Will Fall Behind Economically Without Targeted Investment, Officials Say</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-26T16:59:59-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/margaret-j-krauss" rel="author">Margaret J. Krauss</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">10 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/pennsylvania-will-fall-behind-economically-without-targeted-investment-officials-say" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202002/screen_shot_2020-02-26_at_10.19.11_am.png" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Pennsylvania officials say the state lags behind its neighbors when it comes to attracting new businesses and creating jobs. In a budget hearing Wednesday, lawmakers sought assurances that investments made by the Department of Community and Economic Development will pay off.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":749,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
