<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wesa.fm/post/top-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" />
<meta property="og:description" content="Pennsylvania’s top election official is confident that “the overwhelming majority” of the state’s votes will be counted soon after Nov. 3, even as a record" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top PA Election Official Says &#039;Overwhelming Majority&#039; Of Votes Will Be Counted Friday After Election" />
<link href="//www.wesa.fm/sites/wesa/files/202010/image.jpeg" rel="image_src" />
<meta property="og:image" content="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202010/image.jpeg" />
<meta property="og:image:height" content="1600" />
<meta content="Top PA Election Official Says &amp;#039;Overwhelming Majority&amp;#039; Of Votes Will Be Counted Friday After Election" about="/post/top-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2400" />
<meta name="description" content="Pennsylvania’s top election official is confident that “the overwhelming majority” of the state’s votes will be counted soon after Nov. 3, even as a record" />
<meta name="datePublished" content="2020-10-19" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/156874" />
<link rel="canonical" href="/post/top-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Politics &amp; Government" />
<meta name="nid" content="156874" />
<meta name="wordCount" content="1737" />
<meta name="keywords" content="Local Stories, Kathy Boockvar, Election 2020" />
<meta name="org_id" content="0" />
<meta name="author" content="Jamie Martines | Spotlight PA" />
<meta name="story_id" content="925551672" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
<meta name="google-site-verification" content="o1GCENqkj5Rxt-GPhUylPDjwPiNA9LuiOuXego60NBc" />
    <title>Top PA Election Official Says &#039;Overwhelming Majority&#039; Of Votes Will Be Counted Friday After Election | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-156874 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-156874" class="node node-post node-promoted full row" about="/post/top-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Top PA Election Official Says &#039;Overwhelming Majority&#039; Of Votes Will Be Counted Friday After Election    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-10-19T17:36:59-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Jamie Martines | Spotlight PA</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election&amp;t=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election&amp;text=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Secretary of the Commonwealth Kathy Boockvar called pre-canvassing &quot;an obvious solution&quot; to guarantee timely election results." href="//www.wesa.fm/sites/wesa/files/styles/x_large/public/202010/image.jpeg" class="noexit lightbox">
      <img src="//www.wesa.fm/sites/wesa/files/styles/medium/public/202010/image.jpeg"   alt="Secretary of the Commonwealth Kathy Boockvar called pre-canvassing &quot;an obvious solution&quot; to guarantee timely election results.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Secretary of the Commonwealth Kathy Boockvar called pre-canvassing "an obvious solution" to guarantee timely election results.</div>
    <div class="attribution">
  <span class="credit">Tim Tai</span>
  /  <span class="agency">Philadelphia Inquirer</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Pennsylvania’s top election official is confident that “the overwhelming majority” of the state’s votes will be counted soon after Nov. 3, even as a record number of residents register to vote and apply to cast ballots by mail.</p> <p><!--break--></p> <p>But during a live interview with Spotlight PA, Secretary of the Commonwealth Kathy Boockvar also urged state lawmakers to take additional action to prevent the possibility of delayed results.</p> <p>That relief would come in the form of “<a href="https://www.spotlightpa.org/news/2020/10/pa-election-mail-ballots-counties-legislature-talks/" target="_blank">pre-canvassing</a>,” which would allow counties to begin processing mail-in ballots before Election Day.</p> <p>“It’s so rare that you have a circumstance like this where you have an obvious solution that’s legislative, it costs nothing, it completely solves the problem and it has zero negative side effects,” Boockvar told Spotlight PA’s Angela Couloumbis.</p> <p>With Pennsylvania widely expected to be a deciding state in the contentious presidential contest, county election officials have for months asked lawmakers to pass a bill that allows for pre-canvassing to avoid a doomsday scenario where it takes weeks to declare a winner. The added time also would allow election officials to identify ballots that were not submitted properly and potentially notify a voter about the problem, Boockvar said.</p> <p>In the absence of a timely result, observers fear misinformation about the election’s integrity and <a href="https://www.spotlightpa.org/news/2020/10/pa-supreme-federal-courts-election-decisions/" target="_blank">a proliferation of lawsuits</a> will lead to chaos. But it now appears less likely than ever that Democratic Gov. Tom Wolf and the GOP-led state legislature will come to an agreement before Election Day.</p> <p>The House in September <a href="https://www.spotlightpa.org/news/2020/09/pa-election-reform-mail-ballots-voting-drop-boxes/" target="_blank">passed a measure</a> that would allow for pre-canvassing. But it would also ban the use of satellite ballot drop boxes and allow partisan poll watchers to work at any election place within the state, leading Wolf to vow a veto.</p> <p>Further negotiations between Wolf and Republican leaders stalled after the state Supreme Court in mid-September <a href="https://www.spotlightpa.org/news/2020/09/pa-election-november-supreme-court-mail-ballots-tom-wolf/" target="_blank">extended the deadline</a> to receive mail-in ballots by three days, so long as they are postmarked by Election Day.</p> <p>The state House and Senate plan to meet three times this week — the only scheduled session days before Nov. 3 — but no election-related bills are on the agenda.</p> <p>A spokesperson for House Majority Leader Kerry Benninghoff (R., Centre) said the lawmaker spoke to Wolf about additional changes, but that the governor was “insistent on not agreeing to many of the security components of import to our members.”</p> <p>“Given that the governor has not put anything on the table that can get through our caucus and has once again removed himself from the process of discussing the issue, we have no plans at this time to consider changes to the Election Code that will affect the upcoming election,” the spokesperson said.</p> <p>Even in the absence of additional changes, Boockvar said she thinks “the overwhelming majority” of Pennsylvania’s votes will be counted by the Friday after Election Day. She doesn’t expect counties to have any problem certifying the results by the Nov. 23 deadline.</p> <p>That deadline has come into sharper focus since September, when the head of the Republican Party of Pennsylvania <a href="https://www.spotlightpa.org/news/2020/09/pennsylvania-popular-vote-presidential-election-legislature-donald-trump/" target="_blank">stoked fears</a> that the GOP-controlled state legislature could — in the absence of finalized results — choose a slate of presidential electors to cast the state’s votes for President Donald Trump, even if he doesn’t win the popular vote.</p> <p>Republican leadership in the state Senate and House at the time said they had not discussed plans to bypass the results of the popular vote in order to appoint particular electors.</p> <p>Boockvar on Monday sidestepped a question about whether the state legislature could step in if election results are not certified by Nov. 23, but said she “will do everything in my power to make sure that nobody, aside from the will of the voters, is deciding who is awarded Pennsylvania’s electoral votes.”</p> <p>About 3 million Pennsylvanians are expected to vote by mail in the Nov. 3 general election. That’s twice as many that voted by mail during the June primary.</p> <p>Laws regarding when and how ballots may be processed varies by state. Pennsylvania is among seven that, for the 2020 general election, currently do not allow ballots to be processed until Election Day, according to <a href="https://www.ncsl.org/research/elections-and-campaigns/absentee-and-mail-voting-policies-in-effect-for-the-2020-election.aspx">data</a> tracked by the National Conference on State Legislatures.</p> <p>With 683,123 mail-in ballots returned as of Oct. 16, Boockvar said the state has not yet observed anything unusual. “But it is early,” Boockvar warned. “And we still have two weeks to go.”</p> <p>She credited state and local elections offices — along with nonprofits, political parties, and campaigns around the state — for their expansive voter education efforts.</p> <p>Among the top issues? So-called “naked ballots," or ones that are mailed back to elections offices in a signed mailing envelope but without an inner “secrecy envelope.” Boockvar reminded voters Monday to make sure they seal their ballot inside the secrecy envelope before placing it inside the mailing envelope.</p> <p>Preparations still in the works ahead of Election Day include plans to handle issues related to voter intimidation or other conflicts that might arise at polling places, Boockvar said.</p> <p>“We need to both prevent and react should there be a problem, but also work towards reducing tensions,” Boockvar said.</p> <p>Boockvar did not share specifics but said state agencies are working with counties to develop local and state-level plans to respond to any incidents at the polls. She noted law enforcement is not allowed to be present at a polling place unless there is a specific need.</p> <p>“The poll workers, the judges of election, the election offices are leading the elections,” Boockvar said. “Should there be civil disturbances, protests, intimidation — that’s when law enforcement gets involved.”</p> <p><i>Cynthia Fernandez of Spotlight PA contributed to this story.</i></p> <p>90.5 WESA partners with Spotlight PA, a collaborative, reader-funded newsroom producing accountability journalism for all of Pennsylvania. More at <a href="http://spotlightpa.org/">spotlightpa.org</a></p> <p> </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/local-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Local Stories</a></div><div class="field-item odd"><a href="/term/kathy-boockvar" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kathy Boockvar</a></div><div class="field-item even"><a href="/term/election-2020" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Election 2020</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election&amp;t=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election&amp;text=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Top%20PA%20Election%20Official%20Says%20%27Overwhelming%20Majority%27%20Of%20Votes%20Will%20Be%20Counted%20Friday%20After%20Election&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Ftop-pa-election-official-says-overwhelming-majority-votes-will-be-counted-friday-after-election" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-156861" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/voters-affected-incorrect-ballots-receive-new-ballots-week" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/voters-affected-incorrect-ballots-receive-new-ballots-week"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/voters-affected-incorrect-ballots-receive-new-ballots-week">Voters Affected By Incorrect Ballots To Receive New Ballots This Week</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-10-19T17:31:54-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/kevin-gavin" rel="author">Kevin Gavin</a>, <a href="/people/marylee-williams" rel="author">Marylee Williams</a> & <a href="/people/julia-zenkevich" rel="author">Julia Zenkevich</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/voters-affected-incorrect-ballots-receive-new-ballots-week" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202010/201019_BallotPic.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          90.5 WESA        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p dir="ltr"> </p> <p>  <div class="audio-container">   <div id="jp-interface--5f8e23cac86d2" class="jp-interface">     <div id="post-audio--5f8e23cac86d2" class="jp-player" jp-instance="-5f8e23cac86d2"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wesa/audio/2020/10/confluence_for_web_10-19.mp3" title="90.5 WESA&#039;s &quot;The Confluence&quot; for Monday, October 19, 2020" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">18:28</div>       </div>      </div>           <div class="audio-caption">90.5 WESA's "The Confluence" for Monday, October 19, 2020</div>       </div> </div> <br /></p><p dir="ltr"><em>On today's program: Allegheny County solicitor Andy Szefi answers questions about voting ahead of the general election; and this year, voters might not know election results on election night.</em></p> <p dir="ltr"> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-156849" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/referendum-ballot-could-give-police-review-board-more-power-police-could-challenge" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/referendum-ballot-could-give-police-review-board-more-power-police-could-challenge"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/referendum-ballot-could-give-police-review-board-more-power-police-could-challenge">Referendum On Ballot Could Give Police Review Board More Power, But Police Could Challenge</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-10-19T13:12:06-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ariel-worthy" rel="author">Ariel Worthy</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">6 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Sarah Kovash" href="/post/referendum-ballot-could-give-police-review-board-more-power-police-could-challenge" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201805/police_badge.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Sarah Kovash / 90.5 WESA         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Voters in the city of Pittsburgh have a referendum on the ballot this fall. It’s an effort <a href="https://www.wesa.fm/post/city-police-review-board-could-get-more-power-if-voters-say-so-november#stream/0">to strengthen the city’s police review board</a>. But there is a chance that even if it passes, the issue may not be settled on Election Night.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-156843" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/judge-rejects-gop-attempt-shut-down-early-voting-center" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/judge-rejects-gop-attempt-shut-down-early-voting-center"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/judge-rejects-gop-attempt-shut-down-early-voting-center">Judge Rejects GOP Attempt To Shut Down Early Voting Center</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-10-19T07:51:30-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/associated-press-0" rel="author">Associated Press</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">11 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Carrie Antlfinger" href="/post/judge-rejects-gop-attempt-shut-down-early-voting-center" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201810/absentee_ballot.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Carrie Antlfinger / AP        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>An appellate court judge in Pennsylvania has turned down an emergency petition from Republicans seeking to block the Philadelphia suburb of Delaware County from operating a three-day early voting center in the city of Chester. </p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
<li class="last"><a href="https://pittsburghcommunitybroadcasting.org/covidcare" target="_self">COVID-19</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":24,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
