<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Voters Are Turning Out Early Across Texas To Cast Ballots " />
<meta name="description" content="Copyright 2020 KTTZ 89.1FM. To see more, visit KTTZ 89.1FM." />
<meta property="og:url" content="https://www.wesa.fm/post/voters-are-turning-out-early-across-texas-cast-ballots" />
<link href="https://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2020 KTTZ 89.1FM. To see more, visit KTTZ 89.1FM." />
<meta content="Voters Are Turning Out Early Across Texas To Cast Ballots " about="/post/voters-are-turning-out-early-across-texas-cast-ballots" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="/www.wesa.fm/sites/wesa/files/201412/WESA_logo_FB.jpg" />
<meta name="datePublished" content="2020-11-03" />
<meta name="story_id" content="930758668" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/157662" />
<link rel="canonical" href="/post/voters-are-turning-out-early-across-texas-cast-ballots" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="133" />
<meta name="author" content="Kaysie Ellingson" />
<meta name="nid" content="157662" />
<meta name="wordCount" content="48" />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
<meta name="google-site-verification" content="o1GCENqkj5Rxt-GPhUylPDjwPiNA9LuiOuXego60NBc" />
    <title>Voters Are Turning Out Early Across Texas To Cast Ballots  | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-157662 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="https://www.alleghenyfront.org/" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-157662" class="node node-post full row" about="/post/voters-are-turning-out-early-across-texas-cast-ballots" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Voters Are Turning Out Early Across Texas To Cast Ballots     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-11-03T11:26:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Kaysie Ellingson</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">50 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots&amp;t=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots&amp;text=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5fa190833abaa" class="jp-interface">
    <div id="post-audio--5fa190833abaa" class="jp-player" jp-instance="-5fa190833abaa"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2020/11/20201103_me_texas_election_day.mp4?orgId=133&amp;topicId=1003&amp;d=215&amp;p=3&amp;story=930758668&amp;ft=nprml&amp;f=930758668" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on November 3, 2020 11:43 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2020 KTTZ 89.1FM. To see more, visit <a href="http://kttz.org/">KTTZ 89.1FM</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Voters+Are+Turning+Out+Early+Across+Texas+To+Cast+Ballots+&amp;utme=8(APIKey)9(MDAxODM0MjIyMDEyMTY4NDM0NjllZGJiNw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots&amp;t=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots&amp;text=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Voters%20Are%20Turning%20Out%20Early%20Across%20Texas%20To%20Cast%20Ballots%20&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fvoters-are-turning-out-early-across-texas-cast-ballots" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
<li class="last"><a href="https://pittsburghcommunitybroadcasting.org/covidcare" target="_self">COVID-19</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":399,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
