<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The Western Pennsylvania Interscholastic Athletic League, or WPIAL, said Monday that fall sports can be played safely and criticized what it called " />
<meta property="og:image" content="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202008/football_field_wpial_keystone_oaks_golden_eagles_kk.jpg" />
<meta property="og:url" content="https://www.wesa.fm/post/wpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPIAL Says It Will Fight To Have Fall Youth Sports But Agrees With Two-Week Delay" />
<meta property="og:image:height" content="3024" />
<meta property="og:image:width" content="4032" />
<meta content="WPIAL Says It Will Fight To Have Fall Youth Sports But Agrees With Two-Week Delay" about="/post/wpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" property="dc:title" />
<link rel="shortcut icon" href="//www.wesa.fm/sites/wesa/files/201502/wesa_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@905wesa" />
<meta property="twitter:site" content="@905wesa" />
<meta property="twitter:card" content="summary" />
<link href="//www.wesa.fm/sites/wesa/files/202008/football_field_wpial_keystone_oaks_golden_eagles_kk.jpg" rel="image_src" />
<meta name="datePublished" content="2020-08-10" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/153475" />
<link rel="canonical" href="/post/wpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts, Sports &amp; Culture" />
<meta name="nid" content="153475" />
<meta name="wordCount" content="579" />
<meta name="story_id" content="900987751" />
<meta name="keywords" content="Local Stories, WPIAL, PIAA, High School Sports, Football, golf, tennis, Pennsylvania Department of Health, Pennsylvania Department of Education, Coronavirus in Pennsylvania, Coronavirus" />
<meta name="org_id" content="0" />
<meta name="author" content="Kiley Koscinski" />
<meta name="description" content="The Western Pennsylvania Interscholastic Athletic League, or WPIAL, said Monday that fall sports can be played safely and criticized what it called " />
<!-- Global site tag (gtag.js) - Google Ads: 693811046 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-693811046"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-693811046');
</script>
<meta name="google-site-verification" content="o1GCENqkj5Rxt-GPhUylPDjwPiNA9LuiOuXego60NBc" />
    <title>WPIAL Says It Will Fight To Have Fall Youth Sports But Agrees With Two-Week Delay | 90.5 WESA</title>
    <link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_BjKk-t-2iuBH_ilB6_v7A5XS8p5KRfqv6nqh7lBJaXI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_GjSZoeJdjDiOwWxkKDS4SuwZURS5P2pMplHgluLDTCA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ffffff;}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0079bf;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0079bf;}}.branding .give{background:#B22713;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_sNIpNQzD56wciiFsHIUvXNPXna6NYzW5U-7BKdB2OU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wesa.fm/sites/wesa.fm/files/css/css_awXzSFuD7zPjw7VrLayhulexNGB_vqDMAsHtcIpbWzA.css" media="all" />
    <script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wesa.fm/sites/wesa/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-153475 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.5 WESA Home"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/202003/wesa_logo-_no_npr.png" alt="90.5 WESA logo" title="90.5 WESA Home" /></a>         <div class="tagline">
          Pittsburgh's NPR News Station         </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/3O4YS3" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report" target="_blank">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/topic/bridges-health" target="_blank">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh" target="_blank">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018" target="_blank">Education Forums</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/news">Latest</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wesa-local-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/government-politics">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/term/science-health-tech">Science, Health &amp; Tech</a>
</li>
<li class="left">
<a href="/term/identity-justice">Identity &amp; Justice</a>
</li>
<li class="left">
<a href="/term/development-transportation">Development &amp; Transportation</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/arts-sports-culture">Arts, Sports &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-business">Economy &amp; Business</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/term/food-drink">Food &amp; Drink</a>
</li>
<li class="left">
<a href="/term/national-international-news-0">National &amp; International</a>
</li>
</ul>
</li>
<li>
<a href="https://www.wesa.fm/post/find-wesa-your-smart-speaker#stream/0" target="_blank">Smart Speaker</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/series-podcasts">Series &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/confluence" target="_blank">The Confluence</a>
</li>
<li class="left">
<a href="https://www.wesa.fm/programs/pittsburgh-explainer#stream/0" target="_blank">Pittsburgh Explainer</a>
</li>
<li class="left">
<a href="/topic/905-wesas-good-question-series" target="_blank">Good Question!</a>
</li>
<li class="left">
<a href="/term/split-ticket" target="_blank">Split Ticket</a>
</li>
<li class="left">
<a href="/term/pittsburgh-tech-report" target="_blank">Pittsburgh Tech Report</a>
</li>
<li class="left">
<a href="/term/allegheny-front-0" target="_blank">Allegheny Front</a>
</li>
<li class="left">
<a href="https://stateimpact.npr.org/pennsylvania/" target="_blank">StateImpact PA</a>
</li>
<li class="left">
<a href="/term/keystone-crossroads" target="_blank">Keystone Crossroads</a>
</li>
<li class="left">
<a href="/topic/905-wesa-celebrates-90-neighborhoods-90-good-stories" target="_blank">90.5 WESA Celebrates 90 Neighborhoods, 90 Good Stories</a>
</li>
<li class="left">
<a href="/topic/bridges-health" target="_blank">Bridges to Health</a>
</li>
<li class="left">
<a href="/programs/dividing-lines-shape-education-pittsburgh" target="_blank">Dividing Lines</a>
</li>
<li class="left">
<a href="/post/education-forums-sept-2018" target="_blank">Education Forums</a>
</li>
<li class="left">
<a href="/programs/still-working" target="_blank">Still Working</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Daily Program Schedule</a>
</li>
<li class="left">
<a href="/listen">Ways to Listen</a>
</li>
<li class="left">
<a href="/programs">Programs A to Z</a>
</li>
<li class="left">
<a href="/programs/jazzworks">JazzWorks</a>
</li>
<li class="left">
<a href="/topic/station-events">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="https://pittsburghcommunitybroadcasting.org/jobs">Employment</a>
</li>
<li class="left">
<a href="/term/905-wesa-station-news">Station News</a>
</li>
<li class="left">
<a href="/people/capacity/staff">WESA Staff</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/node/55064">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/55064">About Membership</a>
</li>
<li class="left">
<a href="http://bit.ly/1RV4ORr" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/memberconnect" target="_blank">Manage your WESA Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://wesa.careasy.org/HOME.html" target="_blank">Donate My Vehicle</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-153475" class="node node-post node-promoted full row" about="/post/wpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      WPIAL Says It Will Fight To Have Fall Youth Sports But Agrees With Two-Week Delay    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-08-10T14:38:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/kiley-koscinski" rel="author">Kiley Koscinski</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay&amp;t=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay&amp;text=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The Keystone Oaks football field is the home of the Golden Eagles; one of many teams whose fall seasons are up in the air. " href="//www.wesa.fm/sites/wesa/files/styles/x_large/public/202008/football_field_wpial_keystone_oaks_golden_eagles_kk.jpg" class="noexit lightbox">
      <img src="//www.wesa.fm/sites/wesa/files/styles/medium/public/202008/football_field_wpial_keystone_oaks_golden_eagles_kk.jpg"   alt="The Keystone Oaks football field is the home of the Golden Eagles; one of many teams whose fall seasons are up in the air. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Keystone Oaks football field is the home of the Golden Eagles; one of many teams whose fall seasons are up in the air. </div>
    <div class="attribution">
  <span class="credit">Kiley Koscinski</span>
  /  <span class="agency">90.5 WESA</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Western Pennsylvania Interscholastic Athletic League, or WPIAL, said Monday that fall sports can be played safely and criticized what it called "inconsistent messaging” from state officials.</p> <p>In a press conference, WPIAL Executive Director Amy Scheuneman said the league agrees with the Pennsylvania Interscholastic Athletic Association’s move last week to <a href="https://www.wesa.fm/post/piaa-calls-two-week-timeout-fall-sports#stream/0">postpone mandatory sports events for two weeks</a> rather than cancel play through the fall. As of now, WPIAL plans to start its football season Sept. 10th.  </p> <p><!--break--></p> <p>Scheuneman, who took over as WPIAL’s executive director last month, rebuked a joint recommendation released last week from the Pennsylvania Health and Education Departments calling for <a href="https://twitter.com/kileykoscinski/status/1291468924681359385">all fall sports to be postponed until January 2021</a>. The Wolf administration said it has consistently either prohibited or discouraged  large gatherings – such as sporting events – since it began issuing guidance in March.</p> <p>“The WPIAL’s response to the government’s comments … is one of frustration, due to an uncalculated, inconsistent and unfair approach to this guidance,” Scheuneman said. She noted that the WPIAL had been developing new safety guidelines for their teams based on information from the Centers for Disease Control, as recommended by earlier guidance from the <a href="https://www.education.pa.gov/Documents/K-12/Safe%20Schools/COVID/GuidanceDocuments/Pre-K%20to%2012%20Reopening%20Guidance.pdf">Pennsylvania Department of Education</a>.</p> <p>Echoing a statement made the PIAA Friday, Scheuneman cited concerns about adverse mental health effects that WPIAL feels could result for athletes as a result of not playing. She also agreed with efforts by the PIAA to begin a dialogue between leagues and state officials about how to proceed with the season.</p> <p>Scheuneman said the WPIAL and PIAA are seeking more clarity about the ramifications for schools that proceed with their seasons against the recommendation of the government. She noted some recreational, amateur and club leagues have stated their intent to continue with their seasons despite the recommendation to postpone.  </p> <p>“The delay is not because we feel there needs to be a delay. It’s for allowance of time to hopefully get clarity to these schools who might be concerned about the legal ramifications of not following a strong recommendation,” she said.</p> <p>When asked about how WPIAL could justify hosting sporting events when kids aren’t able to attend in-person classes, Scheuneman cited crowd size as a main factor. “Seven athletes are needed for a tennis match. It’s certainly manageable as opposed to a class of 2,000 students trying to get in and out of small hallways,” she said.</p> <p>“The ability to socially distance in sports is far easier than it is at a school level, in which strong recommendations have not been made against [having in-person classes].”</p> <p>WPIAL may be willing to compromise on proceeding with only sports where social distancing can be practiced for now, according to Scheuneman. “We would welcome whatever sports are able to happen.”</p> <p>She noted that moving forward with sports like golf and tennis this fall would make it easier to organize competitions and practices for the remainder of sports in the spring.</p> <p>For now, WPIAL is encouraging its member schools to continue with voluntary practices and conditioning until further talks can take place between leagues and government officials.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/local-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Local Stories</a></div><div class="field-item odd"><a href="/term/wpial" typeof="skos:Concept" property="rdfs:label skos:prefLabel">WPIAL</a></div><div class="field-item even"><a href="/term/piaa" typeof="skos:Concept" property="rdfs:label skos:prefLabel">PIAA</a></div><div class="field-item odd"><a href="/term/high-school-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel">High School Sports</a></div><div class="field-item even"><a href="/term/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Football</a></div><div class="field-item odd"><a href="/term/golf" typeof="skos:Concept" property="rdfs:label skos:prefLabel">golf</a></div><div class="field-item even"><a href="/term/tennis" typeof="skos:Concept" property="rdfs:label skos:prefLabel">tennis</a></div><div class="field-item odd"><a href="/term/pennsylvania-department-health" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pennsylvania Department of Health</a></div><div class="field-item even"><a href="/term/pennsylvania-department-education" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pennsylvania Department of Education</a></div><div class="field-item odd"><a href="/term/coronavirus-pennsylvania" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus in Pennsylvania</a></div><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay&amp;t=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay&amp;text=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=WPIAL%20Says%20It%20Will%20Fight%20To%20Have%20Fall%20Youth%20Sports%20But%20Agrees%20With%20Two-Week%20Delay&amp;body=https%3A%2F%2Fwww.wesa.fm%2Fpost%2Fwpial-says-it-will-fight-have-fall-youth-sports-agrees-two-week-delay" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-153378" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/colleges-plan-return-campus-new-health-and-safety-guidelines" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/colleges-plan-return-campus-new-health-and-safety-guidelines"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/colleges-plan-return-campus-new-health-and-safety-guidelines">Colleges Plan Return To Campus With New Health And Safety Guidelines</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-10T12:56:52-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/kevin-gavin" rel="author">Kevin Gavin</a>, <a href="/people/marylee-williams" rel="author">Marylee Williams</a> & <a href="/people/julia-zenkevich" rel="author">Julia Zenkevich</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Gene J. Puskar" href="/post/colleges-plan-return-campus-new-health-and-safety-guidelines" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201911/carnegie_mellon_university_campus_cmu_oakland_college_students.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Gene J. Puskar / AP        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p dir="ltr"> </p> <p>  <div class="audio-container">   <div id="jp-interface--5f319504c9c8b" class="jp-interface">     <div id="post-audio--5f319504c9c8b" class="jp-player" jp-instance="-5f319504c9c8b"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wesa/audio/2020/08/confluence_for_web_8-10.mp3" title="90.5 WESA&#039;s &quot;The Confluence&quot; for Monday, August 10, 2020" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">18:28</div>       </div>      </div>           <div class="audio-caption">90.5 WESA's "The Confluence" for Monday, August 10, 2020</div>       </div> </div>  </p><p><em>On today's program: Local colleges and universities plan to welcome students back to campus amid the pandemic; a Pittsburgh-based research firm says one third of parents surveyed are uncomfortable sending their children back into classrooms; and experiences with racism take a toll on the mental health of people of color. </em></p> <p dir="ltr"> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-153464" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/wesa-daily-briefing-august-10-2020" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/wesa-daily-briefing-august-10-2020"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/wesa-daily-briefing-august-10-2020">WESA Daily Briefing: August 10, 2020</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-10T06:40:46-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/905-wesa" rel="author">90.5 WESA</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">8 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Erin Keane Scott" href="/post/wesa-daily-briefing-august-10-2020" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202006/daily_briefing_logo.png" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Erin Keane Scott / 90.5 WESA        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>News on the coronavirus pandemic, protests, 2020 election and more from around Pittsburgh, Allegheny County and southwestern Pennsylvania. </em></p> <p><em>Find all of the WESA Daily Briefing posts <a data-ol-has-click-handler="" href="https://www.wesa.fm/topic/wesa-daily-briefing#stream/0">here</a>. </em></p> <p><em>Editor's note: This post<em> will be frequently updated with the latest news.</em></em></p> <p><strong>2:25 p.m. - Pride taking a "hiatus" this year</strong></p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-153474" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/schools-get-more-state-virus-analysis-guide-reopening" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/schools-get-more-state-virus-analysis-guide-reopening"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/schools-get-more-state-virus-analysis-guide-reopening">Schools To Get More State Virus Analysis To Guide Reopening</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-10T12:35:30-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/associated-press-0" rel="author">Associated Press</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">2 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Sarah Schneider" href="/post/schools-get-more-state-virus-analysis-guide-reopening" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/201606/school_1_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Sarah Schneider / 90.5 WESA        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Under pressure to give schools more health guidance about how to safely reopen, Gov. Tom Wolf's administration said Monday that it will provide recommendations to school districts based on the local rate of transmission of the coronavirus.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-153369" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/pitt-researchers-develop-scale-measure-harmful-beliefs-about-masculinity" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/pitt-researchers-develop-scale-measure-harmful-beliefs-about-masculinity"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/pitt-researchers-develop-scale-measure-harmful-beliefs-about-masculinity">Pitt Researchers Develop Scale To Measure Harmful Beliefs About Masculinity</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-08-10T06:05:06-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-boden" rel="author">Sarah Boden</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">8 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="University of Pittsburgh" href="/post/pitt-researchers-develop-scale-measure-harmful-beliefs-about-masculinity" class="noexit">
    <img class="multiple" src="https://www.wesa.fm/sites/wesa/files/styles/medium/public/202008/Capture.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          University of Pittsburgh        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>"A man shouldn't have to do household chores."</p> <p>"Men should use violence to get respect if necessary."</p> <p>These are two of five beliefs about “harmful masculinity” that University of Pittsburgh researchers identified as correlating with violence, sexual harassment and poor mental health outcomes.</p> <p>To achieve these findings, researchers survey more than 3,600 men between the ages of 18 and 30 in the U.S., .U.K. and Mexico about their beliefs around masculinity.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/905wesa/" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/Facebook.png" alt="" title="" /></a></li>
<li><a href="https://twitter.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/twitter-logo-60px.png" alt="" title="" /></a></li>
<li class="last"><a href="https://www.instagram.com/905wesa" target="_blank"><img typeof="foaf:Image" src="//www.wesa.fm/sites/wesa/files/styles/partner_footer_logo/public/201610/white_instagram.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 90.5 WESA</span></li>
<li><a href="/about-us" target="_blank">About 90.5 WESA</a></li>
<li><a href="/people/capacity/staff" target="_blank">WESA Staff</a></li>
<li><a href="/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://wesa.us20.list-manage.com/subscribe?u=48530b39f4b5ec726db407d4a&amp;id=b8d5e86931" target="_blank">Newsletter Signup </a></li>
<li><a href="/community-calendar" target="_blank">Community Calendar</a></li>
<li><a href="/archives" target="_blank">Archives</a></li>
<li><a href="/post/having-problems-our-stream" target="_blank">Help with Streaming</a></li>
<li><a href="/privacy-terms-use" target="_blank">90.5 WESA Privacy &amp; Terms of Use</a></li>
<li><a href="http://pittsburghcommunitybroadcasting.org/" target="_blank">About Pittsburgh Community Broadcasting</a></li>
<li><a href="https://publicfiles.fcc.gov/" target="_blank">Public File for Pittsburgh Community Broadcasting Corporation</a></li>
<li class="last"><a href="https://pittsburghcommunitybroadcasting.org/covidcare" target="_self">COVID-19</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":16,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
